Glitch/No?

Started by XtremeCraft360 on Thu, 01/05/2017 - 03:38

Topic category: General discussion

Last seen on 00:09, 7. Jan 2017
Joined Dec 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Glitch/No?
Thu, 01/05/2017 - 03:38

So, I recently started using MCreator to try and make mods. So i start and make a account so that I can make mods. I learn how it works as well via the wiki. Of course, I haven't ever used Java, nor can I actually find a way to actually code with it. However, this fixes the issue of mine.

Skip about a day later. I am now trying to make my first block using MCreator. And I encounter that I can either make a mod texture using MCreator, or I can import one that I already made. So I make my own, and it's ready for use. Sadly, I try to import it in and what happens is:

Nothing. The texture didnt appear. The texture didn't appear anywhere execpt where it origonally was.

Funny enough, when I first did this, MCreator crashed somehow (is that a glitch?). Afterward, I tried again, and the good news was that it didn't crash. The bad news was that it didn't work at all.

I messed around with this for another half an hour just to see if this was something I did wrong. But nothing I did fixed it (again, is this a glitch/is Windows 7 trolling me?) Based on what you just heard, you could possibly guess that trying to make a texture to use didn't work either. Same issue. (Either second glitch in one day, only glitch in one day, third glitch in one day, or no glitches at all.)

So, now I'm wondering what actually happened. If any people try to give advice, I most likely will reply to say what happened afterward.

Last seen on 21:50, 16. May 2019
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Try this:
Thu, 01/05/2017 - 07:37

Try this:

C:\Pylo\MCreator171\forge\src\main\resources\assets\minecraft\textures

Make sure to change 'MCreator171' to your version your using. For example if you are using the latest version 1.7.2 you would put 172

Last seen on 16:06, 25. Jul 2017
Joined Apr 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
You should probably look up a
Thu, 01/05/2017 - 16:30

You should probably look up a tutorial to see if you are doing everything right.

Last seen on 03:03, 19. Oct 2019
Joined Mar 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
dont forget about the version
Thu, 01/05/2017 - 17:16

dont forget about the version 1.7.3 that come want maybe there will beĀ Glitch