Every time I add a new block, build bugs out

Started by marneman on Wed, 04/26/2017 - 02:46

Topic category: Bugs and solutions

Last seen on 08:40, 25. Mar 2018
Joined Apr 2017
User points:

User statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • Tracker tickets:
  • Mods of the week:
Every time I add a new block, build bugs out
Wed, 04/26/2017 - 02:46

Somewhat self-explanatory. I have a simple mod that has a few test blocks in it. Every time I go to add a new block, I save it, then the build fails on the existing blocks saying it can't resolve symbol. I open each of those old blocks, and keep hitting "Next" until it resaves. Then my build works again.

0Upvote this forum topic
Last seen on 20:01, 18. Feb 2020
Joined Apr 2010
User points:

User statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • Tracker tickets:
  • Mods of the week:
Thank you for your report. We
Mon, 05/01/2017 - 10:26

Thank you for your report. We are trying to fix this bug for a while now and your reports will hopefully help us to progress in fixing this bug.

0Upvote this forum topic
Last seen on 08:40, 25. Mar 2018
Joined Apr 2017
User points:

User statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • Tracker tickets:
  • Mods of the week:
Awesome - glad to hear! If I
Mon, 05/01/2017 - 12:38

Awesome - glad to hear! If I come across anything else of note I will post it here in this thread.

0Upvote this forum topic
Last seen on 20:01, 18. Feb 2020
Joined Apr 2010
User points:

User statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • Tracker tickets:
  • Mods of the week:
Future releases of MCreator
Thu, 08/10/2017 - 17:41

Future releases of MCreator will have a different workspace management system that will fix most of these problems.

0Upvote this forum topic