[1.19.4 2023.2] Custom entity model not appearing

Started by samz on

Topic category: Troubleshooting, bugs, and solutions

Last seen on 09:56, 4. May 2024
Joined Feb 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
[1.19.4 2023.2] Custom entity model not appearing

My custom entity model is not showing up, tried making new worlds, kept summoning it and even kept re-exporting. (Blockbench Mojmaps 1.17+)

How do I fix this?

Last seen on 09:56, 4. May 2024
Joined Feb 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Now the buid fails...
Wed, 08/30/2023 - 14:58

Now the buid fails...

Last seen on 09:56, 4. May 2024
Joined Feb 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Got it to not fail, yet…
Wed, 08/30/2023 - 15:01

Got it to not fail, yet still not appearing

Forgot to mention, even with F3+B I don't see the hitboxes of it, the entity can fall but is invisible

Last seen on 09:56, 4. May 2024
Joined Feb 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Nervermind, after a day it…
Thu, 08/31/2023 - 22:50

Nervermind, after a day it just fixed itself.

Last seen on 09:56, 4. May 2024
Joined Feb 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
However, the entity is…
Thu, 08/31/2023 - 22:57

However, the entity is flipped over for some reason