1.19.2 No Longer supported

Started by HerobrineXGami… on

Topic category: Help with MCreator software

Last seen on 00:41, 18. Jul 2024
Joined Aug 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
1.19.2 No Longer supported

I have many questions, why do they just remove verisons? why cant they keep them?, Its really dumb that they do this, ADD BACK THE 1.19.2 SUPPORT IN 2023.3

Last seen on 19:24, 18. Jul 2024
Joined Apr 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
because it's a free project,…
Thu, 08/31/2023 - 21:58

because it's a free project, a plugin will likely add support soon, and it is very tedious to support multiple versions, as stated in several other posts.  A posible workaround would be to download and use a slightly older version that still supports 1.19.2

Last seen on 00:42, 10. Oct 2023
Joined Mar 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
A plugin does exist already…
Thu, 08/31/2023 - 23:13

A plugin does exist already that adds 1.19.2 to 2023.3

I suggest using website…
Fri, 09/01/2023 - 10:57

I suggest using website search in the future before opening new topics as this has been discussed several times already