Minecraft (forge) gives error 1 when trying to load mod

Started by MrPika on

Topic category: Troubleshooting, bugs, and solutions

Last seen on 18:59, 12. Apr 2024
Joined Dec 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Minecraft (forge) gives error 1 when trying to load mod
Sun, 12/10/2023 - 10:42 (edited)

Every time I start minecraft forge, it goes to error 1, but I couldn't find a clear cause for error 1. I am using forge 1.19.4- 45.1.0 and the mod is for 1.19.4- 45.1.0 too. It can't be something with mod elements or code, because I tested it with an empty mod too (no elements or procedures). I have also tried recommended forge version (45.2.0) and latest version (45.2.6), but they all give error 1. (I also tried reinstalling minecraft, forge and mcreator.) Minecraft only opens in the newest forge version for 1.20.4, but Mcreator doesn't have that as an option, so I get the normal error that the mod requires version 1.19.4- 45.1.0 (so not error 1.)
I first got this error after updating Mcreator and changing the version of the mod to 1.19.4. Does anyone know what causes this? Is there something wrong with forge, MCreator, or did I do something wrong?

Edited by MrPika on Sun, 12/10/2023 - 10:42
Last seen on 13:02, 14. Apr 2024
Joined Dec 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
I have the same issue, i…
Fri, 12/15/2023 - 18:56

I have the same issue, i dont know what is causing this.

Last seen on 15:20, 14. Apr 2024
Joined Apr 2024
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
I have been having the same…
Sat, 04/13/2024 - 21:23

I have been having the same issue for a year now. Was anyone able to solve it?