Block models rendering as null texture

Started by WarnThatCrayon on

Topic category: Troubleshooting, bugs, and solutions

Last seen on 01:13, 11. Feb 2024
Joined Dec 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Block models rendering as null texture
Tue, 01/16/2024 - 00:07 (edited)

Every time I try to add a custom block model to a block, it shows up in game as the missing texture. I've tried everything that's provided on this website (no other websites can help) and still nothing.

The model should look like this:

https://ibb.co/XZR83XY

 

But it looks like this in game:

https://ibb.co/FwpR4Jm

 

If anyone can help, please do so! I would really like to make this block.

Edited by WarnThatCrayon on Tue, 01/16/2024 - 00:07
Last seen on 01:13, 11. Feb 2024
Joined Dec 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
I read this already, it did…
Thu, 12/28/2023 - 20:47

I read this already, it did not work.

Last seen on 01:13, 11. Feb 2024
Joined Dec 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Update: The problem is just…
Fri, 01/12/2024 - 00:38

Update: The problem is just MCreator disapproving of 3d models, not even the built in ones for living entities. I'm using the Fabric generator if this is the problem.

Last seen on 01:13, 11. Feb 2024
Joined Dec 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Also using Blockbench, is it…
Tue, 01/16/2024 - 00:08

Also using Blockbench, is it not meant for block model exports

I'm using the Fabric…
Wed, 01/17/2024 - 20:08

I'm using the Fabric generator if this is the problem.

Could be that, worth checking with the plugin author