Can't Update Mod To latest Snapshot.

Started by SSockfire on

Topic category: Help with MCreator software

Last seen on 15:16, 8. Apr 2024
Joined Jan 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Can't Update Mod To latest Snapshot.

Whenever I try and update my Workspace to 2024.1, it tells me my workspace has unsupported features, and that I am missing the Geko Lib plugin, but there is no reason my mod would need this, as I don't have it installed. 

Screenshot of Error:

https://ibb.co/BVf1b51

Last seen on 01:52, 17. Jun 2024
Joined Jul 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
That means your workspace…
Tue, 03/05/2024 - 07:38

That means your workspace had it enabled.

This indeed means you had…
Thu, 03/07/2024 - 17:58

This indeed means you had geckolib enabled. Open it in old version and disable it first