"Features that are not present or supported by the current generator/plugins combination"

Started by TheOriginalGoatMan2 on

Topic category: Troubleshooting, bugs, and solutions

Last seen on 21:27, 11. Jul 2024
Joined Jul 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
"Features that are not present or supported by the current generator/plugins combination"

When attempting to load one of my workspaces in 2024.1, I am met with this error:

https://imgur.com/a/wADATSV

The workspace was last loaded in 2023.4, with the Forge for 1.20.1 mod generator and either no loaded plugins or just Nerdy's Geckolib Plugin, I don't remember which. The current combination is the same, 1.20.1 with Nerdy's Geckolib Plugin. Does anyone know what is going on here? Did I do something wrong? Nether Update Expanded loaded fine when I opened it, it's just this workspace causing issues:

https://imgur.com/AT3POwJ