Launching Client doesnt work due to forge outdated

Started by whydoesmygamek… on

Topic category: Troubleshooting, bugs, and solutions

Last seen on 21:55, 16. Jun 2024
Joined Jul 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Launching Client doesnt work due to forge outdated

When I attempt to launch client to playtest, forge opens to the debug menu, saying it is in version 47.2.0 which is what MCreator says is the correct version in workspace settings (Minecraft forge for 1.20.1, 47.2.0). But then an error appears saying that forge is out of date and should be in 47.3.0. I do not know how to tell MCreator to open 47.3.0 instead and I do not know why MCreator claims that 47.2.0 is out of date when the workspace settings says it isn't. Another error appears saying "Forge config just got changed on the file system!" Launching in any other way such as with debug or server has the same issue. Ive linked the crash report below as well. What is going on? How can i fix this?

Mcreator version is 2024.1 (newest) 

 

https://drive.google.com/file/d/1iKO76j8g11shVFVTqi60zUcn5ffOl-U5/view?usp=sharing

 

Last seen on 19:55, 19. Jul 2024
Joined Nov 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
I'm getting this same crash…
Mon, 06/17/2024 - 19:50

I'm getting this same crash report too.