Whatever I do, my mod won't let my server start... (old)

Started by SngLol on Mon, 01/25/2016 - 16:59
Last seen on 06:39, 19. Oct 2017
Joined Jan 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Whatever I do, my mod won't let my server start... (old)
Tue, 01/26/2016 - 05:31 (edited)

This was re-posted

Edited by SngLol on Tue, 01/26/2016 - 05:31
Last seen on 19:03, 14. Mar 2016
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Hi SngLol
Mon, 01/25/2016 - 17:43

Hi SngLol

Does the mod load up in Minecraft Single Player? If yes, then its a problem with forge, try updating it to a newer version, and if you have the latest version then backdate it

Last seen on 06:39, 19. Oct 2017
Joined Jan 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:Hi SngLol
Mon, 01/25/2016 - 19:16

@#1 I have forge 1.8.9 and my mod is 1.8.9 so... what do I do? and yes, my mod works on single player! playing right now btw XD

Last seen on 06:39, 19. Oct 2017
Joined Jan 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:Hi SngLol
Mon, 01/25/2016 - 19:18

@#1 Oh, yeah, one more thing, the mod crashes the server used by MCreator itself when testing server enviorment

Last seen on 06:39, 19. Oct 2017
Joined Jan 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I updated the forge server
Mon, 01/25/2016 - 19:38

I updated the forge server and still the same! I updated the log above

Last seen on 19:03, 14. Mar 2016
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Hi SngLol
Mon, 01/25/2016 - 20:01

Hi SngLol

The link you provided did not work... If I were you i would wait for the release of the update for MCreator

Last seen on 19:03, 14. Mar 2016
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Yea, this is MCreators fault
Mon, 01/25/2016 - 20:15

Yea, this is MCreators fault here, im surprised that this mod even works in singleplayer... The console should have thrown up errors, dut it seems that it didn't... My advise is to go through each element that you created, and make sure that the important boxes are filled in, and make sure that the crafting recipes and smelting recipes are filled in correctly 

Last seen on 06:39, 19. Oct 2017
Joined Jan 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:Yea, this is MCreators fault
Mon, 01/25/2016 - 20:22

@#4 Well, that'll be toorrow but I'm pretty shure they are filled but anyway, thank you for the help! And because you're an admin, could you inform MCreator developers about this? If you could that would be the best :)

Well, have a nice day!

Last seen on 06:39, 19. Oct 2017
Joined Jan 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:Yea, this is MCreators fault
Mon, 01/25/2016 - 20:24

@#4 wait... are you an admin? I thought I saw something say that you were an admin before... but now I'm not sure...