1.9 and down versions bug

Started by Baran100 on Thu, 04/28/2016 - 14:16

Topic category: Bugs and solutions

Last seen on 17:28, 7. May 2018
Joined Mar 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
1.9 and down versions bug
Thu, 04/28/2016 - 14:16


I put in my own biome blocks on the tree but when I turn I see the game .. oak .. how to fix it ?! I'm from Poland! Help because this bugfix you can add to this version ! Help ! :(
 

Last seen on 12:59, 12. Apr 2019
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Do you have your boxes
Thu, 04/28/2016 - 23:54

Do you have your boxes checked off for custom models?

Also, try restarting MCreator.

Last seen on 01:29, 8. Aug 2016
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I just read on comments for
Fri, 04/29/2016 - 01:02

I just read on comments for the 1.9 update that klemen (the maintainer of mcreator) will fix it in the next update

Last seen on 16:56, 30. Oct 2017
Joined Jan 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Fajnie tesz jestem z polski.
Thu, 05/12/2016 - 19:13

Fajnie tesz jestem z polski.

Last seen on 14:44, 23. Jun 2016
Joined May 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
i added a ore to the nether
Sat, 05/14/2016 - 10:40

i added a ore to the nether but when i enter into the nether minecraft crash