Broken texture

Started by J3STER_ on Wed, 11/02/2016 - 21:24

Topic category: Bugs and solutions

Last seen on 03:09, 15. Jul 2017
Joined Oct 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Broken texture
Wed, 11/02/2016 - 21:24

sooooooooooooo pretty much I have created a strawberry texture using paint and i have tried both png and jpg files and all i get is the broken purple/ pink and black thing. I dont know why this is happening and any help is nice

 

Thanks J3STER_

Last seen on 16:39, 18. May 2019
Joined Dec 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I know for one of the past
Thu, 11/03/2016 - 14:48

I know for one of the past mcreator versions this was a problem. You mention that it must be a food I asume which was a problem with older versions of MCreator. I recomend downloading the newer version to solve the issue.

Last seen on 13:48, 21. Aug 2019
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
When I see this error I
Thu, 11/03/2016 - 16:57

When I see this error I delete the mod element and I remake it with a different name

Last seen on 03:09, 15. Jul 2017
Joined Oct 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:I know for one of the past
Fri, 11/04/2016 - 22:33

@#1 @#2  Thanks for your help but ive tried both with and i still get the broken textures

 

Last seen on 03:09, 15. Jul 2017
Joined Oct 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Just a bit more info, I have
Fri, 11/04/2016 - 23:24

Just a bit more info, I have downloaded the mod and searched into to file with winrar. I have made armor with the tools Mcreator provided me with and comparing the strawberry (broken file) to the armor the armor has 150ish size while the strawberry has 1600! IDK what that means but just telling everything i know. Besides that I have found no diffrence.

 

Thanks for ur help

Last seen on 20:59, 18. Dec 2016
Joined Aug 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Make sure the texture is in
Sat, 11/05/2016 - 09:44

Make sure the texture is in the png format AND 16x16 pixels big (or 32x32, 64x64, 128x128 etc but dont make the textures too big)

Last seen on 03:09, 15. Jul 2017
Joined Oct 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:Make sure the texture is in
Mon, 11/07/2016 - 22:23

@#4 Thanks a ton i feel like a idiot but that was the problem. But now I have a diffrent problem, I will create a new thread for it but now I have a White background around the Strawberry.s

Last seen on 00:11, 18. Nov 2016
Joined Nov 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Same here, but the textures
Thu, 11/17/2016 - 05:09

Same here, but the textures are grey in the workspace, and all items are 16x16. What's happening?

Last seen on 00:11, 18. Nov 2016
Joined Nov 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:RE:Make sure the texture is in
Thu, 11/17/2016 - 05:11
  1. to fix the white thing, edit with a softwhere that supports clear backgrounds. (I use PAINT.NET) and erase the white.