MCreator interface problem

Started by Kipomo on Sun, 01/15/2017 - 03:28

Topic category: Bugs and solutions

Last seen on 16:43, 23. Jan 2017
Joined Aug 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
MCreator interface problem
Sun, 01/15/2017 - 03:29 (edited)

Please someone help me with this, I've done the DPI trick and it still doesnt work. It's only when I select the sprite for my item in the selection box, its never done this before 1.6.9, but it does for 1.7.1+1.7.2 

I have an LG 25UM58-P LED IPS 2560 x 1080 HDMI UltraWide 25" Gaming Monitor

No, it's not that I'm using an outdated MCreator, I just screencapped the outdated version because I thought it would work when I backdated the program but it didnt and its really annoying me, it breaks on MCreator 1.7.1, 1.7.2 and IDK how to fix it, please help me.

Edited by Kipomo on Sun, 01/15/2017 - 03:29
Last seen on 16:43, 23. Jan 2017
Joined Aug 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
It's the "Icon selection" box
Sun, 01/15/2017 - 17:32

It's the "Icon selection" box, whenever I move my mouse to the left corner the application freaks out and makes it unusable 

Last seen on 19:10, 20. Aug 2017
Joined Jan 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I think I am having the same
Tue, 01/17/2017 - 07:53

I think I am having the same issue. I posted a couple of days ago, but didn't get seen. See https://mcreator.pylo.co/forum/34689/mcreator-interface-freaks-out

If I move the window to another screen, it cleans up the window, but when selecting other options, it sometimes comes back. I can kind of force my way through building something, but making one mob took me about 25 minutes thanks to having to constantly move stuff back and forth.

Humorously enough, I also have an LG monitor as well as a Samsung. I can't see how the LG would have anythign to do with this though.