Error GRADLE_BUILD_FAILED [-23]

Started by SheapCreaper on Thu, 02/23/2017 - 14:04

Topic category: Bugs and solutions

Last seen on 21:02, 27. Feb 2018
Joined Feb 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Error GRADLE_BUILD_FAILED [-23]
Thu, 02/23/2017 - 14:04

Has anyone encountered this who has advice on fixing it? I've had the test Minecraft environment work several times before, but after making some additons to my mod last night, this message pops up instead of the game.

Thanks for any help. I've reported the bug elsewhere, but I figured I'd ask here as well.

Last seen on 21:34, 31. Dec 2018
Joined Feb 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
When I downloaded mcreator
Fri, 03/24/2017 - 23:46

When I downloaded mcreator for 1.11.2 It was setting up and then 5 minutes later it said that error...

Last seen on 14:52, 9. Apr 2017
Joined Mar 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I found the cure to the bug! 
Fri, 03/31/2017 - 20:53

I found the cure to the bug! 

go to: Control Panel\System and Security\System then click on advanced system settings

once the wiodow pops up at the bottom click on Enviroment Variables...

 on system varibles click new 

variable name "_JAVA_OPTIONS"

then for value put "-Xmx1000m"

run MCreator and hope it works! 

Last seen on 12:38, 10. May 2017
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I still have the problem...
Sat, 04/01/2017 - 09:22

I still have the problem... It also says in the console that I use the "snapshot_20161220" without me knowing what it is...

Last seen on 14:52, 9. Apr 2017
Joined Mar 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
you may not have a uptodate
Sun, 04/09/2017 - 14:46

you may not have a uptodate version other than that idk

Last seen on 17:33, 2. May 2017
Joined May 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
my minecraft is´t original is
Tue, 05/02/2017 - 17:35

my minecraft is´t original is bicause of it that i cannot use the mcreator?

Last seen on 23:52, 4. Jan 2018
Joined Jan 2018
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I found this and followed…
Thu, 01/04/2018 - 23:50

I found this and followed budgiegamer's advice, and it works, but now i dont have enough RAM... on my 16GB RAM CPU?

Last seen on 18:41, 2. Dec 2018
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I Tried It And It Broke Java…
Sun, 01/14/2018 - 22:18

I Tried It And It Broke Java So I Had To Delete The Thing So Java Wound Run. I Used MCreator 1.7.6 Minecraft 1.12.2

Last seen on 18:41, 2. Dec 2018
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Same.  
Sun, 01/14/2018 - 22:18

Same.