Custom Model ERROR PROBLEMS!

Started by LamaGaming70 on Tue, 03/14/2017 - 18:25
Last seen on 06:31, 14. Sep 2017
Joined Dec 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Custom Model ERROR PROBLEMS!
Tue, 03/14/2017 - 18:30 (edited)

hey guy's so sorry i was not been updating the mod Ninjago Masters Of Spinjitzu Mod is becuase i'm havin a lot of issues going on with my mod is because of the ERRORS! so that's why i'm calling out help for helping me out with the ERRORS about the custom models not working! and yep i am planing on working on the new update for the Ninjago Masters Of Spinjitzu Mod by adding in one of my favorite characters in the mod

 

 

here's the log

 

if you guy's are very good at fixing so i really need some help now!

Edited by LamaGaming70 on Tue, 03/14/2017 - 18:30
Last seen on 22:22, 24. Oct 2017
Joined Aug 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I have been having a similar
Sun, 08/13/2017 - 02:15

I have been having a similar issue. Can someone please help!?

Last seen on 15:09, 22. Nov 2017
Joined Aug 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
If you could show me the
Sun, 08/13/2017 - 10:07

If you could show me the whole console log by copying it, that would be helpful.

How did you make your model? If you made it via Techne then you should export it as a java file.

Last seen on 17:51, 26. Oct 2017
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I'm trying to make some
Wed, 08/23/2017 - 04:23

I'm trying to make some custom mobs and I can't use custom models without there being a recompilation error. 

Last seen on 22:34, 29. Aug 2017
Joined Mar 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I also have a question, where
Sun, 08/27/2017 - 19:55

I also have a question, where would I go to download Techne, because the main website was changed?