Button Glitching, Help Needed

Started by torpedoslo on Fri, 05/05/2017 - 13:22

Topic category: Bugs and solutions

Last seen on 16:14, 6. May 2017
Joined Mar 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Button Glitching, Help Needed
Fri, 05/05/2017 - 13:22

Hey, i recently installed the new mcreator version (1.7.5). but whenever i open a window to select say a texture or a block it glitches out the entire application.

I already had 1.7.3, which worked fine but also doesnt work anymore now.

Running on windows 10.

I made a gif :

https://gyazo.com/cf98042b18512b1de1a41160edac28a1

 

Help would be appreciated.

Thanks,

Last seen on 08:29, 18. Sep 2019
Joined Dec 2013
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Hahaha, trippy. That is
Fri, 05/05/2017 - 15:29

Hahaha, trippy. That is really weird. What were you doing before this started happening?

Last seen on 16:14, 6. May 2017
Joined Mar 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:Hahaha, trippy. That is
Sat, 05/06/2017 - 16:12

@#1 Nothing at all, just playing some MC, didn't install anything else like a new java or something. This only happened when i installed 1.7.5 version of mcreator.

Last seen on 01:10, 24. Mar 2019
Joined Jul 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I had this issue a while back
Sat, 05/06/2017 - 16:40

I had this issue a while back. The issue for me was outdated drivers for my graphics card. Try updating any outdated drivers you have.