select minecraft mod version

Started by HeroZX on Tue, 05/16/2017 - 18:09

Topic category: Feature requests and ideas for MCreator

Last seen on 01:42, 27. Nov 2019
Joined May 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
select minecraft mod version
Tue, 05/16/2017 - 18:09

hello there, im using this wonderful tool for making mods, but... when i export the mod it has the lastest version of minecraft..
i play the version 1.6.4 (because it has mods that i liket it)

so... it would be nice if the program ask you in which version you wish to export your mod..
thx for reading this...
:3

Last seen on 23:44, 18. Aug 2019
Joined Apr 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
there are different versions
Wed, 05/17/2017 - 22:51

there are different versions of this program for different minecraft versions. 1.6.4 will probably be found under the older versions and may need to be archived

Last seen on 01:42, 27. Nov 2019
Joined May 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
yeah but when i do that, the
Mon, 05/22/2017 - 04:31

yeah but when i do that, the project said that the mod is on the last version of minecraft, not the 1.6.4

Last seen on 08:29, 18. Sep 2019
Joined Dec 2013
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Yes, you can not use, say
Mon, 05/22/2017 - 10:54

Yes, you can not use, say Mcreator 1.7.5 to make mods for 1.6.9. Because MCreator 1.7.5 and its data are made for Minecraft 1.11.2.