can i use MCreator1.7.5 for minecraft1.12

Started by mrsmallbee on Wed, 06/14/2017 - 03:55

Topic category: Help with MCreator's application

Last seen on 16:47, 17. Jun 2017
Joined Jun 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
can i use MCreator1.7.5 for minecraft1.12
Wed, 06/14/2017 - 03:55
Last seen on 21:50, 16. May 2019
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
No, you will have to wait for
Wed, 06/14/2017 - 07:36

No, you will have to wait for another version of mcreator to use for minecraft 1.12. It is only compatible with 1.11.2

Last seen on 16:17, 3. Aug 2019
Joined Jun 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
can I make a mod without
Wed, 06/14/2017 - 11:04

can I make a mod without donloading the MCreator? can I do it on the website?

Last seen on 21:50, 16. May 2019
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
No you cannot use Mcreator on
Wed, 06/14/2017 - 16:34

No you cannot use Mcreator on the website. You have to download it on this website.