Grade Task Failed

Started by Yekul10 on Thu, 06/22/2017 - 13:23

Topic category: Help with MCreator's application

Last seen on 21:05, 1. Sep 2018
Joined Jun 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Grade Task Failed
Thu, 06/22/2017 - 13:27 (edited)

So I accidentally turned off my computer when MCreator was still on but not doing any tasks and when I came back to mod some more this happened. It won't let me mod anything anymore! Even restarting it doesn't work.

Error Code: GRADE_BUILD_FAILED [-23]

 

Executing gradle command: clean build
Microsoft Windows [Version 10.0.14393]
(c) 2016 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator175>cd forge
C:\Pylo\MCreator175\forge>SET "JAVA_HOME=C:\Pylo\MCreator175\jdk64\"
C:\Pylo\MCreator175\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator175\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator175\forge>gradlew -Dorg.gradle.jvmargs="-Xms625m -Xmx2048m" clean build 
This mapping 'snapshot_20161220' was designed for MC 1.11! Use at your own peril.
#################################################
         ForgeGradle 2.2-SNAPSHOT-eb2e450        
  https://github.com/MinecraftForge/ForgeGradle  
#################################################
               Powered by MCP unknown               
             http://modcoderpack.com             
         by: Searge, ProfMobius, Fesh0r,         
         R4wk, ZeuX, IngisKahn, bspkrs           
#################################################
:clean FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':clean'.
> Unable to delete directory: C:\Pylo\MCreator175\forge\build\sources\main\java\mod\mcreator
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 9.541 secs
C:\Pylo\MCreator175\forge>
Task completed with return code 0 in 9982 milliseconds

Edited by Yekul10 on Thu, 06/22/2017 - 13:27
Last seen on 11:28, 15. Aug 2018
Joined Mar 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
did you try redownloading the
Thu, 06/22/2017 - 16:35

did you try redownloading the app yet?

 

Last seen on 22:16, 15. May 2019
Joined Dec 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:did you try redownloading the
Fri, 06/23/2017 - 14:31

@#1 I have the same error and did restart. no results. that means its in the computer... da fuq? wiped and retried : DA FLUNK? dat means its the pylo servers or the caaount... its a mcreator 100% glitch?

 

 

Last seen on 11:28, 15. Aug 2018
Joined Mar 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:RE:did you try redownloading the
Sun, 07/23/2017 - 00:54

@#1.1 i said redownload as in delete mcreater completly! and then download it