Build not running, reinstalled it several times, help

Started by NerdyMerc on Sun, 07/23/2017 - 14:16

Topic category: Bugs and solutions

Last seen on 15:48, 17. Sep 2018
Joined Nov 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Build not running, reinstalled it several times, help
Sun, 07/23/2017 - 17:50 (edited)

The build keeps failing, it is really bugging me and I don't know what to do!

Executing gradle command: clean runClient
Microsoft Windows [Version 10.0.10586]
(c) 2015 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator175>cd forge
C:\Pylo\MCreator175\forge>SET "JAVA_HOME=C:\Pylo\MCreator175\jdk32\"
C:\Pylo\MCreator175\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator175\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator175\forge>gradlew -Dorg.gradle.jvmargs="-Xms512m -Xmx1024m" clean runClient 
FAILURE: Build failed with an exception.
* What went wrong:
Could not create service of type ClassLoaderRegistry using GlobalScopeServices.createClassLoaderRegistry().
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
C:\Pylo\MCreator175\forge>
Task completed with return code 0 in 1032 milliseconds

Edited by NerdyMerc on Sun, 07/23/2017 - 17:50
Last seen on 22:55, 14. Mar 2019
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Use the 1.7.2 version instead
Sun, 07/23/2017 - 20:03

Use the 1.7.2 version instead. Its the only 1.7.5-Ish version of MCreator that works on 32X Systems.

Last seen on 15:48, 17. Sep 2018
Joined Nov 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:Use the 1.7.2 version instead
Sun, 07/23/2017 - 20:09

It was working before but I don't know what happened. I might try the other version as you've said.