MCreator setup failed [1.7.5]

Started by Balann on Mon, 07/31/2017 - 14:55

Topic category: Help with MCreator software

Last seen on 15:04, 26. May 2018
Joined Jul 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
MCreator setup failed [1.7.5]
Mon, 07/31/2017 - 14:55
I tried to download MCreator 1.7.5 but the setup failed. The error log is below. Thank you

  
Executing gradle command: cleanCache clean setupDecompWorkspace --refresh-dependencies
Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits r‚serv‚s.
C:\Pylo\MCreator175>cd forge
C:\Pylo\MCreator175\forge>SET "JAVA_HOME=C:\Pylo\MCreator175\jdk32\"
C:\Pylo\MCreator175\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator175\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator175\forge>gradlew -Dorg.gradle.jvmargs="-Xms512m -Xmx1024m" cleanCache clean setupDecompWorkspace --refresh-dependencies
This mapping 'snapshot_20161220' was designed for MC 1.11! Use at your own peril.
#################################################
         ForgeGradle 2.2-SNAPSHOT-f0ba31b       
  https://github.com/MinecraftForge/ForgeGradle 
#################################################
               Powered by MCP unknown              
             http://modcoderpack.com            
         by: Searge, ProfMobius, Fesh0r,        
         R4wk, ZeuX, IngisKahn, bspkrs          
#################################################
:cleanCache
:clean UP-TO-DATE
:deobfCompileDummyTask
:deobfProvidedDummyTask
:getVersionJson
:extractUserdev
:extractDependencyATs SKIPPED
:extractMcpData
:extractMcpMappings
:genSrgs
:downloadClient
:downloadServer
:splitServerJar
:mergeJars
:deobfMcSRG
Applying SpecialSource...
Applying Exceptor...
:decompileMc
Error occurred during initialization of VM
Could not reserve enough space for 3145728KB object heap
:decompileMc FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':decompileMc'.
> Process 'command 'C:\Pylo\MCreator175\jdk32\bin\java.exe'' finished with non-zero exit value 1
BUILD FRun with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
AILED
* Try:
Total time: 2 mins 37.109 secs
C:\Pylo\MCreator175\forge>
Task completed with return code 0 in 158558 milliseconds

Last seen on 23:11, 12. Jul 2019
Joined Jun 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I get that too, keep trying
Mon, 07/31/2017 - 15:15

I get that too, keep trying or get the x32 or x64 version, or get MCreator 1.7.2.

Last seen on 15:04, 26. May 2018
Joined Jul 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I tested both... I'd the same
Mon, 07/31/2017 - 15:32

I tested both... I'd the same result...
I'll try with 1.7.2.. but this is really annoying...

Thanks anyway

Last seen on 18:31, 8. Aug 2020
Joined Jul 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I had the same thing a while
Mon, 07/31/2017 - 16:38

I had the same thing a while ago. Try updating your Java (JRE).