i cant use my .jar mod

Started by Terracat on Mon, 08/07/2017 - 11:25

Topic category: Help with MCreator software

Last seen on 00:49, 8. Jan 2018
Joined Aug 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
i cant use my .jar mod
Mon, 08/07/2017 - 11:25

so i have started a mod for slime rancher and i tried to export it so i could see the textures and it worked then i launched 1.7.10 forge(i have mcreator 1.7.10) and it wasn't there anyone know if it's just a simple problem im to stupid to fix?

 

Last seen on 15:05, 6. Jul 2018
Joined Jul 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Heya, just making sure here,
Mon, 08/07/2017 - 12:33

Heya, just making sure here, did you put your .jar file in your mods folder in the .minecraft folder?

Most likely you did, but just checking.

Anyways, if you did do that, did you crash or did it just not show up when you started minecraft? Also, are you sure you selected the 1.7.10 forge version, you do have to select that in the launcher.

Last seen on 00:49, 8. Jan 2018
Joined Aug 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
no no crash it starts just
Mon, 08/07/2017 - 15:46

no no crash it starts just doen't load the mod and yes to the rest of the things you said i just use mc test run thing now