problem mcreator

Started by dino game on Mon, 08/07/2017 - 17:39

Topic category: Help with MCreator's application

Last seen on 16:09, 26. Feb 2018
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
problem mcreator
Mon, 08/07/2017 - 17:39

Guys, I'm trying this problem with my mcreator
Executing gradle command: cleanCache clean setupDecompWorkspace --refresh-dependencies
Microsoft Windows [version 6.3.9600]
(C) 2013 Microsoft Corporation. All rights reserved.
C: \ Users \ July \ Desktop> cd forge
C: \ Users \ July \ Desktop \ forge> SET "JAVA_HOME = C: \ Users \ July \ Desktop \ jdk32 \"
C: \ Users \ July \ Desktop \ forge> SET JAVA_EXE =% JAVA_HOME% \ bin \ java.exe
C: \ Users \ July \ Desktop \ forge> SET PATH =% JAVA_HOME% \ bin \;% PATH%
C: \ Users \ July \ Desktop \ forge> gradlew -Dorg.gradle.jvmargs = "- Xms512m -Xmx1024m" cleanCache clean setupDecompWorkspace --refresh-dependencies
Download http://files.minecraftforge.net/maven/net/minecraftforge/gradle/ForgeGr…
This mapping 'snapshot_20161220' was designed for MC 1.11! Use at your own peril.
#################################################
ForgeGradle 2.2-SNAPSHOT-d13a6c8
Https://github.com/MinecraftForge/ForgeGradle
#################################################
Powered by MCP
Http://modcoderpack.com
By: Searge, ProfMobius, Fesh0r,
R4wk, ZeuX, IngisKahn, bspkrs
#################################################
: CleanCache
: Clean UP-TO-DATE
: DeobfCompileDummyTask
: DeobfProvidedDummyTask
: GetVersionJson
: ExtractUserdev
Download http://files.minecraftforge.net/maven/net/minecraftforge/forge/1.11.2-1…
Download http://files.minecraftforge.net/maven/net/minecraftforge/forge/1.11.2-1…
: ExtractDependencyATs SKIPPED
: ExtractMcpData
Download http://files.minecraftforge.net/maven/de/oceanlabs/mcp/mcp/1.11.2/mcp-1…
: ExtractMcpMappings
Download http://files.minecraftforge.net/maven/de/oceanlabs/mcp/mcp_snapshot/201…
: GenSrgs
: DownloadClient
: DownloadServer
: SplitServerJar
MergeJars
: DeobfMcSRG
Applying SpecialSource ...
Applying Exceptor ...
: DecompileMc
Download https://libraries.minecraft.net/com/mojang/authlib/1.5.24/authlib-1.5.2…
Download https://libraries.minecraft.net/com/mojang/realms/1.10.16/realms-1.10.1…
Download https://libraries.minecraft.net/com/mojang/authlib/1.5.24/authlib-1.5.2…
Download https://libraries.minecraft.net/com/mojang/realms/1.10.16/realms-1.10.1…
Error occurred during initialization of VM
Could not reserve enough space for 3145728KB object heap
: DecompileMc FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ': decompileMc'.
> Process 'command' C: \ Users \ July \ Desktop \ jdk32 \ bin \ java.exe '' finished with non-zero exit value 1
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 2 hours
C: \ Users \ July \ Desktop \ forge>
Task completed with return code 0 in 163006 milliseconds would anyone know how to solve?

Last seen on 16:09, 26. Feb 2018
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I hope you help me
Mon, 08/07/2017 - 17:42

I hope you help me

Last seen on 23:11, 12. Jul 2019
Joined Jun 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
It is a problem with your
Mon, 08/07/2017 - 17:42

It is a problem with your graphic card, try updating it or search on the internet for something.

Last seen on 15:05, 6. Jul 2018
Joined Jul 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Could not reserve enough
Tue, 08/08/2017 - 08:32

Could not reserve enough space for 3145728KB object heap

Seems like your cache is filling up, you are trying to build the mod here right?

Could you check in your settings how high you set the slider? If its is above the normal numbers, please set it lower, if not then erm.. not entirely sure.

Last seen on 17:46, 27. Feb 2018
Joined Sep 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
hmm , i dont know what this
Tue, 08/08/2017 - 19:19

hmm , i dont know what this problem is try exporting your workspace and re-install mcreator and inport your workspace after you reinstalled it. try again if you've done that