Mob doesn't attack players

Started by IuStrenght on Tue, 09/26/2017 - 08:14

Topic category: Help with MCreator software

Last seen on 19:45, 15. Dec 2018
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Mob doesn't attack players
Tue, 09/26/2017 - 08:14

Hi community! So, i created a mob, added the damage, the model, the ai then open the test enviromment . Spawned the mob  and i obbserve that it doesn't attack me .
I used the Act Agressive agaist EntityPlayer, wander, look around, swimming ability and it still doesn't attack me.
How can i make him attack me?

Last seen on 12:58, 23. Sep 2019
Joined Aug 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
You're missing "attack On
Tue, 09/26/2017 - 12:57

You're missing "attack On Collide"

Last seen on 19:45, 15. Dec 2018
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Still doesn't work for some
Wed, 09/27/2017 - 06:23

Still doesn't work for some reason :|

Last seen on 03:49, 20. Apr 2019
Joined Oct 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Try adding "Watch Closest
Wed, 09/27/2017 - 12:21

Try adding "Watch Closest Entity: EntityPlayer" to the AI