Armour problems

Started by fecher440 on Wed, 09/27/2017 - 19:03

Topic category: Bugs and solutions

Last seen on 17:03, 20. Mar 2018
Joined Aug 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Armour problems
Wed, 09/27/2017 - 19:03

I am having problems with implementing armour into my mod. I am not sure if i have made any mistakes in the process, since I am using the MCreator itself, and avoiding touching the code in any way. The problem is that whenevr I am trying to make armour, the item texture does not show up (load). Unnamed, a black and purple texture, yet as a model on the player it looks fine. I have tried watching different videos and read amny topics about it, but nothing seems to help. If anyone had the same or a similar problem and succeded on fixing it, please help me. Thanks to everyone in advance.

Last seen on 18:09, 25. Aug 2019
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
This is a bug of the
Wed, 09/27/2017 - 20:11

This is a bug of the unpatched mcreator 1.7.5. Just export your workspace, download mcreator again and import it

Last seen on 17:03, 20. Mar 2018
Joined Aug 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:This is a bug of the
Thu, 09/28/2017 - 16:32

@#1 How do i export my workspace? I am kind of new into this, and having bunch onf problems with all of this.@#1

Last seen on 18:09, 25. Aug 2019
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:RE:This is a bug of the
Thu, 09/28/2017 - 18:12

Simply go to the MC Tab of MCreator that is near the WORKSPACE tab. Then click "Export current workspace into an mcr file".
Then download mcreator from the website of mcreator
Install it in a different folder (example :Mcreator175Patched)
Wait the setup
Go to the MC Tab
Press "import an mcr file to current workspace"