names not appearing correctly

Started by grindalf on Wed, 09/27/2017 - 19:58

Topic category: Help with MCreator software

Last seen on 21:26, 4. Jan 2018
Joined Sep 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
names not appearing correctly
Wed, 09/27/2017 - 19:58

Ok Ive seen this a lot through the forums but no solution. every item or block that I make has the name item.whateveritwascalled.name.   Ive tried it on 2 different pcs with the same results. tried uninstalling/reinstalling ect. Im using the standalone(not the install) I did try the install but windows said it was a virus and when I told it to ignore the file windows still deleted it anyway. Can anyone think of a solution to this problem.

 

 

 

 

Last seen on 14:32, 28. Sep 2017
Joined Sep 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
In a world without internet
Thu, 09/28/2017 - 14:32

In a world without internet fairness, they would debilitate to square gatherings to separate pay. That world is a compensation for-access to web clients world. Worry about write my thesis writing service but need help.

Last seen on 21:26, 4. Jan 2018
Joined Sep 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
That was it, changing the
Thu, 09/28/2017 - 18:06

That was it, changing the pack.mcmeta worked.
​Thanks for the link. I had gone through so many topics here about it I figured no one knew the solution.
​Thanks Raol