need help badly!

Started by lightwolf25 on Tue, 10/03/2017 - 01:15

Topic category: Bugs and solutions

Last seen on 16:21, 15. Jul 2020
Joined Jan 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
need help badly!
Tue, 10/03/2017 - 01:15

so ever since mcreator 1.7.4 and 1.7.5 came out i can't use mcreator anymore! everytime i try to use it i get Gradle_build_failed -23 and this error log

   
Executing gradle command: cleanCache clean setupDecompWorkspace --refresh-dependencies
Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation.  All rights reserved.
C:\Pylo\MCreator175>cd forge
C:\Pylo\MCreator175\forge>SET "JAVA_HOME=C:\Pylo\MCreator175\jdk32\"
C:\Pylo\MCreator175\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator175\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator175\forge>gradlew -Dorg.gradle.jvmargs="-Xms512m -Xmx1024m" cleanCache clean setupDecompWorkspace --refresh-dependencies 
This mapping 'snapshot_20161220' was designed for MC 1.11! Use at your own peril.
#################################################
         ForgeGradle 2.2-SNAPSHOT-d13a6c8        
  https://github.com/MinecraftForge/ForgeGradle  
#################################################
               Powered by MCP unknown               
             http://modcoderpack.com             
         by: Searge, ProfMobius, Fesh0r,         
         R4wk, ZeuX, IngisKahn, bspkrs           
#################################################
:cleanCache
:clean UP-TO-DATE
:deobfCompileDummyTask
:deobfProvidedDummyTask
:getVersionJson
:extractUserdev
:extractDependencyATs SKIPPED
FAILURE: Build failed with an exception.
* What went wrong:
Could not resolve all dependencies for configuration ':forgeGradleMcpData'.
> Could not resolve de.oceanlabs.mcp:mcp:1.11.2.
  Required by:
      com.yourname.modid:forge:1.0
> Could not resolve de.oceanlabs.mcp:mcp:1.11.2.
> Could not parse Ivy file C:\Users\LIght Wolf25\.gradle\caches\modules-2\metadata-2.16\descriptors\de.oceanlabs.mcp\mcp\1.11.2\58d026f73bd51b2d7316bd092d31aca0\ivy.xml
> Content is not allowed in prolog.
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
:extractMcpData
BUILD FAILED
Total time: 59.272 secs
Picked up _JAVA_OPTIONS: -Xmx1250m
C:\Pylo\MCreator175\forge>
Task completed with return code 0 in 60318 milliseconds

can someone please help ive been trying to get it working for 2 months maybe if someone can send me a copy of there files it will work thats what my friend said anyways plz help :(

Last seen on 22:33, 15. Sep 2018
Joined Oct 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Try again while running
Tue, 10/03/2017 - 01:23

Try again while running MCreator as administrator. If it does not work, then your Windows version may be too old.

Last seen on 16:21, 15. Jul 2020
Joined Jan 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:Try again while running
Tue, 10/03/2017 - 01:36

@#1 ive tried that and im using windows vista but 1.7.3 works but i still can't use anything past that...i think it has something to do with 1.7.4 and 1.7.4 i dunno though its only those 2 versions that don't work

Last seen on 14:35, 28. Apr 2019
Joined Dec 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:RE:Try again while running
Tue, 10/03/2017 - 16:56

@#1.1 Try to upgrade your OS to Windows 7. MCreator is no longer supporting versions of Windows that they're not supported by Microsoft anymore.