MCreator Won't Boot After Installation.

Started by rmsandegs on Sat, 10/21/2017 - 15:26

Topic category: Help with MCreator software

Last seen on 16:59, 22. Nov 2020
Joined May 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
MCreator Won't Boot After Installation.
Sat, 10/21/2017 - 15:26

So before I start let me make a couple of things clear:

- I have installed it multiple times, in both 32x and 64x bit

- There is no batch file that comes with MCreator (at least for me)

- I think perhaps the program does not install correctly (I've also tried the .zip download, but to no avail)

- I am running the most up-to-date version of Win10 (64x bit) as of this post

So here's the issue:

After running the installer, making sure to let it complete, and clicking FINISH, I can  then locate it in (C:\Pylo\MCreator175). When I then try to run the .exe file, it acts like it has started loading (my cursor turns into blue wheel) for a short moment, then it stops and nothing actually happens.

I have tried many different things, such as getting the absolute latest version of java (java8 v151 at this time), looking online, and trying to get MCreator from a different 3rd party site. The internet does not seem to have this problem as everything I have found has been a problem with the application not compiling or saving projects correctly (all issues that arise then MCreator is already booted).

Another issue that may make the answer hard to trace is that there is NO OUTPUT from the .exe file, so I have absolutely no clue what is causing the problem. Even running the program as Administrator gives no extra information.

Anyways, this is all the data I have to offer at the moment. If i can, I will update this post if I find anything new.

Thanks

Last seen on 17:09, 24. Aug 2018
Joined Feb 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Now, I like IT but I'm not
Sat, 10/21/2017 - 23:07

Now, I like IT but I'm not very programmy so I will give basic advice If you still need help contact support at pylo.

 

 

-Make sure any anti-virus you use accepts the file rather than believing it's a trojan horse/worm.

-Try turning off your firewall whilst running it (Not recommended to do whilst on a web page due to crackers etc). (Not cheese crackers).

-Making sure your internet connection is fully working and on whilst loading through the entire process.

-Get back-up of all your PC files and reset your pc entirely if you notice that the following occurs:

Bugs in other programs occur regularly too.

Batch files for all downloads don't install.

That is all I can do to help as of now. Thanks and best regards, C.Awex.

Last seen on 16:59, 22. Nov 2020
Joined May 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:Now, I like IT but I'm not
Sun, 10/22/2017 - 15:23

@#1 Thanks for responding so quickly! As of now I have tried most of your meathods, but I'll try to back-up and reset and see if it works. Thanks!

Last seen on 16:59, 22. Nov 2020
Joined May 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Not quite sure how to edit…
Sat, 10/28/2017 - 19:25

Not quite sure how to edit posts, but a moderator might just merge this to my last one..

Anyways, I've set a few restore points and waited for a few days to pass, then tried restoring to roughly the day this post came out. So far it does not seem to have fixed my problem, as it still only "loads" for about two seconds, then stops loading and nothing happens. I'm beginning to believe that it may be an issue only the manufacturer of my computer or Pylo themselves could fix.

The version doesn't seem to matter because I've tried near 10 versions now, and I'm still trying to aim for 1.11 mod making.

However, thanks for your help. The things you suggested were things I hadn't thought of, and I appreciate it

-rmsandegs