test client will not work

Started by CoolKing1234 on Fri, 11/03/2017 - 04:20

Topic category: Bugs and solutions

Last seen on 18:38, 22. Jul 2019
Joined Jul 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
test client will not work
Fri, 11/03/2017 - 04:20

hey my test client is not working this is what it gave me

Executing gradle command: clean runClient

Microsoft Windows [Version 10.0.15063]

(c) 2017 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator>cd forge
C:\Pylo\MCreator\forge>SET "JAVA_HOME=C:\Pylo\MCreator\jdk64\"
C:\Pylo\MCreator\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator\forge>gradlew -Dorg.gradle.jvmargs="-Xms416m -Xmx2862m" clean runClient 
This mapping 'snapshot_20161220' was designed for MC 1.11! Use at your own peril.
#################################################
         ForgeGradle 2.2-SNAPSHOT-d13a6c8        
  https://github.com/MinecraftForge/ForgeGradle  
#################################################
               Powered by MCP unknown               
             http://modcoderpack.com             
         by: Searge, ProfMobius, Fesh0r,         
         R4wk, ZeuX, IngisKahn, bspkrs           
#################################################
:clean
:deobfCompileDummyTask
:deobfProvidedDummyTask
:sourceApiJava
:compileApiJava UP-TO-DATE
:processApiResources UP-TO-DATE
:apiClasses UP-TO-DATE
:sourceMainJava
:compileJava
:processResources
:classes
:jar
:getVersionJson
:extractNatives SKIPPED
:extractUserdev UP-TO-DATE
:getAssetIndex UP-TO-DATE
:getAssets
Current status: 52/1196   4%
Current status: 100/1196   8%
Current status: 158/1196   13%
Current status: 227/1196   18%
Current status: 288/1196   24%
Current status: 357/1196   29%
Current status: 449/1196   37%
Current status: 519/1196   43%
Current status: 584/1196   48%
Current status: 654/1196   54%
Current status: 746/1196   62%
Current status: 838/1196   70%
Current status: 917/1196   76%
Current status: 970/1196   81%
Current status: 1019/1196   85%
Current status: 1063/1196   88%
Current status: 1134/1196   94%
:makeStart
:runClient
2017-11-03 00:17:08,211 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2017-11-03 00:17:08,221 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[00:17:08] [main/INFO] [GradleStart]: Extra: []
[00:17:08] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --assetsDir, C:/Users/customer/.gradle/caches/minecraft/assets, --assetIndex, 1.11, --accessToken{REDACTED}, --version, 1.11.2, --tweakClass, net.minecraftforge.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.tweakers.CoremodTweaker]
[00:17:09] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[00:17:09] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[00:17:09] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.CoremodTweaker
[00:17:09] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
[00:17:09] [main/INFO] [FML]: Forge Mod Loader version 13.20.0.2228 for Minecraft 1.11.2 loading
[00:17:09] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_101, running on Windows 10:amd64:10.0, installed at C:\Pylo\MCreator\jdk64\jre
[00:17:09] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
[00:17:09] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.CoremodTweaker
[00:17:09] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.fml.relauncher.FMLCorePlugin
[00:17:09] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
[00:17:09] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[00:17:09] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[00:17:09] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[00:17:09] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[00:17:09] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[00:17:09] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[00:17:10] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
[00:17:14] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
[00:17:14] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[00:17:14] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[00:17:18] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[00:17:18] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
[00:17:18] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
[00:17:19] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
2017-11-03 00:17:22,223 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2017-11-03 00:17:22,500 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2017-11-03 00:17:22,542 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[00:17:24] [Client thread/INFO]: Setting user: Player941
[00:17:43] [Client thread/WARN]: Skipping bad option: lastServer:
[00:17:43] [Client thread/WARN]: Skipping bad option: streamPreferredServer:
[00:17:43] [Client thread/INFO]: LWJGL Version: 2.9.4
[00:17:45] [Client thread/ERROR]: Couldn't set pixel format
org.lwjgl.LWJGLException: Pixel format not accelerated
   at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
   at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
   at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
   at org.lwjgl.opengl.Display.createWindow(Display.java:306) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
   at org.lwjgl.opengl.Display.create(Display.java:848) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
   at org.lwjgl.opengl.Display.create(Display.java:757) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
   at net.minecraft.client.Minecraft.createDisplay(Minecraft.java:615) [Minecraft.class:?]
   at net.minecraft.client.Minecraft.init(Minecraft.java:469) [Minecraft.class:?]
   at net.minecraft.client.Minecraft.run(Minecraft.java:387) [Minecraft.class:?]
   at net.minecraft.client.main.Main.main(Main.java:118) [Main.class:?]
   at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_101]
   at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_101]
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_101]
   at java.lang.reflect.Method.invoke(Method.java:498) ~[?:1.8.0_101]
   at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12.jar:?]
   at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
   at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_101]
   at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_101]
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_101]
   at java.lang.reflect.Method.invoke(Method.java:498) ~[?:1.8.0_101]
   at net.minecraftforge.gradle.GradleStartCommon.launch(GradleStartCommon.java:97) [start/:?]
   at GradleStart.main(GradleStart.java:26) [start/:?]
[00:17:47] FAILURE: Build failed[STDOUT]: with an exception.
[Client thread/INFO]  [net.minecraft.init.Bootstrap:printToSYSOUT:600
* What went wrong:
// Who set us up the TNT?
Execution failed for task ':runClient'.
Time: 11/3/17 12:17 AM
> Process 'command 'C:\Pylo\MCreator\jdk64\bin\java.exe'' finished with non-zero exit value -1
* Try:
Description: Initializinorg.lwjgl.LWJGLException: Pixel format not accelerated
g game
Run with --stacktrace option to get the stack trace. Run with --info or -   at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
-debug option to get more log output.
   at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
   at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
   at org.lwjgl.opengl.Display.createWindow(Display.java:306)
   at org.lwjgl.opengl.Display.create(Display.java:848)
   at org.lwjgl.opengl.Display.create(Display.java:757)
   at org.lwjgl.opengl.Display.create(Display.java:739)
   at net.minecraft.client.Minecraft.createDisplay(Minecraft.java:635)
   at net.minecraft.client.Minecraft.init(Minecraft.java:469)
   at net.minecraft.client.Minecraft.run(Minecraft.java:387)
   at net.minecraft.client.main.Main.main(Main.java:118)
   at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
   at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
   at java.lang.reflect.Method.invoke(Method.java:498)
   at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
   at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
   at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
   at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
   at java.lang.reflect.Method.invoke(Method.java:498)
   at net.minecraftforge.gradle.GradleStartCommon.launch(GradleStartCommon.java:97)
   at GradleStart.main(GradleStart.java:26)
A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- Head --
Thread: Client thread
Stacktrace:
   at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
   at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
   at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
   at org.lwjgl.opengl.Display.createWindow(Display.java:306)
   at org.lwjgl.opengl.Display.create(Display.java:848)
   at org.lwjgl.opengl.Display.create(Display.java:757)
   at org.lwjgl.opengl.Display.create(Display.java:739)
   at net.minecraft.client.Minecraft.createDisplay(Minecraft.java:635)
   at net.minecraft.client.Minecraft.init(Minecraft.java:469)
-- Initialization --
Details:
Stacktrace:
   at net.minecraft.client.Minecraft.run(Minecraft.java:387)
   at net.minecraft.client.main.Main.main(Main.java:118)
   at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
   at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
   at java.lang.reflect.Method.invoke(Method.java:498)
   at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
   at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
   at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
   at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
   at java.lang.reflect.Method.invoke(Method.java:498)
   at net.minecraftforge.gradle.GradleStartCommon.launch(GradleStartCommon.java:97)
   at GradleStart.main(GradleStart.java:26)
-- System Details --
Details:
   Minecraft Version: 1.11.2
   Operating System: Windows 10 (amd64) version 10.0
   Java Version: 1.8.0_101, Oracle Corporation
   Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
   Memory: 268786304 bytes (256 MB) / 378011648 bytes (360 MB) up to 922746880 bytes (880 MB)
   JVM Flags: 0 total; 
   IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
   FML: 
   Loaded coremods (and transformers): 
   Launched Version: 1.11.2
   LWJGL: 2.9.4
   OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
   GL Caps: 
   Using VBOs: Yes
   Is Modded: Definitely; Client brand changed to 'fml,forge'
   Type: Client (map_client.txt)
   Resource Packs: 
   Current Language: ~~ERROR~~ NullPointerException: null
   Profiler Position: N/A (disabled)
   CPU: 
[00:17:47] [Client thread/INFO] [STDOUT]: [net.minecraft.init.Bootstrap:printToSYSOUT:600
:runClient FAILED
BUILD FAILED
Total time: 1 mins 58.379 secs
C:\Pylo\MCreator\forge>
Task completed with return code 0 in 127216 milliseconds

Last seen on 06:26, 19. Aug 2019
Joined Feb 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
This is most likely a…
Sat, 11/04/2017 - 15:53

This is most likely a problem with your graphics card. Minecraft can have multiple issues with older graphics cards.

Last seen on 18:38, 22. Jul 2019
Joined Jul 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
ok
Sat, 11/04/2017 - 20:27

ok