element won't delete and won't create

Started by Nathan22211 on Mon, 01/01/2018 - 21:46

Topic category: Bugs and solutions

Last seen on 16:17, 5. Oct 2020
Joined Jan 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
element won't delete and won't create
Mon, 01/01/2018 - 21:46

it seems after makeing a custom GUI either that or it happens randomly. elements arn't deleteable and textures made with MC creator won't save.

anyone got a fix for this? or is it a bug with MC creator?

i'm useing V 1.7.6 64 bit on windows

Last seen on 03:49, 3. Oct 2020
Joined Jul 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Its probably a bug, you can…
Mon, 01/08/2018 - 14:09

Its probably a bug, you can exit and rejoin.

Last seen on 16:17, 5. Oct 2020
Joined Jan 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
i tried that 5-6 times it…
Tue, 01/09/2018 - 16:20

i tried that 5-6 times it dosn't work

 

Last seen on 16:17, 5. Oct 2020
Joined Jan 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
it happend after making a GUI
Tue, 01/09/2018 - 16:22

it happend after making a GUI

Last seen on 16:17, 5. Oct 2020
Joined Jan 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
ok i found the issue. if you…
Tue, 01/09/2018 - 20:45

ok i found the issue. if you turn off your computer it bugs out like i siad and you have to uninstall and reinstall MCcrator