Custom Mob Crashes Minecraft instantly when spawned

Started by LLG 123 on Sun, 03/11/2018 - 00:51

Topic category: Bugs and solutions

Last seen on 23:14, 21. Dec 2018
Joined Apr 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Custom Mob Crashes Minecraft instantly when spawned
Tue, 04/10/2018 - 21:05 (edited)

I have created a new mod that is based on the game AOE III so I went a created a mob to add to my mod and started a test run. When I spawned the mob, it instantly crashed the game. This is very strange to me because I have other mobs in my mod that work just fine! It happens so randomly even when at first, the mob was okay but all of a sudden gets it! The whole point of the mod is to raise an army of these mobs and fight each other so i need to get it fixed right away. I am using Mcreator version 1.7.3 for Minecraft 1.7.10. If there is anyone who knows about this PLEASE HELP SOS. 

Edited by LLG 123 on Tue, 04/10/2018 - 21:05
Last seen on 23:14, 21. Dec 2018
Joined Apr 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Come on! Does anyone know or…
Tue, 04/10/2018 - 20:54

Come on! Does anyone know or it is just a unsolved major issue. 

Last seen on 15:00, 20. Oct 2019
Joined Apr 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Hmmmm odd can you provide us…
Tue, 04/10/2018 - 21:11

Hmmmm odd can you provide us with more info like error log ?
 

Last seen on 18:54, 20. Oct 2019
Joined May 2018
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
crash report 398  
Sat, 06/09/2018 - 19:50

crash report 398