Error, but no problematic element

Started by cube_gamer on Sun, 04/29/2018 - 15:27

Topic category: Help with MCreator software

Last seen on 18:55, 19. Jan 2019
Joined Jan 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Error, but no problematic element
Sun, 04/29/2018 - 15:27

Hello, I need help.

When I tried to test my mod, it gave me the error, but there is no problematic element. Screen here: https://ctrlv.cz/XRp3

If anyone can help me with that, I will be greatful.

Last seen on 05:20, 11. Mar 2020
Joined Apr 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Did this happen only once or…
Mon, 04/30/2018 - 03:47

Did this happen only once or did it happen more than one time?

Last seen on 18:55, 19. Jan 2019
Joined Jan 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
It happened more than one…
Mon, 04/30/2018 - 12:23

It happened more than one time.

Last seen on 12:58, 23. Sep 2019
Joined Aug 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Have you chacked the gradle…
Mon, 04/30/2018 - 12:47

Have you chacked the gradle log?

Last seen on 18:55, 19. Jan 2019
Joined Jan 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Yes I have, but nothing
Mon, 04/30/2018 - 15:02

Yes I have, but nothing

Last seen on 05:20, 11. Mar 2020
Joined Apr 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Is it possible it's just…
Mon, 04/30/2018 - 16:47

Is it possible it's just been running too long?
Here's some things to try:
Restart MCreator.
Delete all of the mods.
Reset MCreator to factory default.

Last seen on 18:55, 19. Jan 2019
Joined Jan 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Ok, I tryed that, and now it…
Mon, 04/30/2018 - 21:14

Ok, I tryed that, and now it works.

Thank you! :)