Model Troubles

Started by Dinomaster_875 on Mon, 06/18/2018 - 06:31

Topic category: Help with modding (Java Edition)

Last seen on 05:31, 7. Sep 2020
Joined Feb 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Model Troubles
Mon, 06/18/2018 - 06:31

I am trying to make a trilobite for my dinosaurs mod. I have made my model and texture and imported my stuff, but when I finish I get recompilation errors! I really need help!

Last seen on 09:33, 25. Jun 2018
Joined Jun 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Explain more please.
Wed, 06/20/2018 - 18:36

Explain more please.

Last seen on 05:31, 7. Sep 2020
Joined Feb 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I created the model using…
Wed, 06/20/2018 - 22:43

I created the model using the mod Tabula. I properly parented the pieces together by connecting them. I exported the texture map and edited it using the program called GIMP. I laid out the textures into the model, then exported the model. In MCreator 1.7.9, I created the mob element and named it accordingly as a Trilobite. I imported the texture, and put in my model. I did everything else as per normal. When I was finished, the element was said to be problematic, so I removed it. I recreated it, and it came up with the same results. I want to find a way to create this custom mob without all of the hassle of having to keep redoing the mob.