i have problems with my gui

Started by thebebist on Mon, 07/16/2018 - 09:47

Topic category: Help with modding (Java Edition)

Last seen on 16:46, 8. Sep 2020
Joined Sep 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
i have problems with my gui
Mon, 07/16/2018 - 09:47

i created a gui but it gets errors, please help me

 

here is the error report

 

C:\Pylo\MCreator179\forge\build\sources\main\java\mod\mcreator\mcreator_runealtargui.java:106: error: cannot find symbol
                        mcreator_null.executeProcedure(dependencies);
                        ^
  symbol: variable mcreator_null
C:\Pylo\MCreator179\forge\build\sources\main\java\mod\mcreator\mcreator_runealtargui.java:128: error: cannot find symbol
                        mcreator_null.executeProcedure(dependencies);
                        ^
  symbol: variable mcreator_null
C:\Pylo\MCreator179\forge\build\sources\main\java\mod\mcreator\mcreator_runealtargui.java:150: error: cannot find symbol
                        mcreator_null.executeProcedure(dependencies);
                        ^
  symbol: variable mcreator_null
C:\Pylo\MCreator179\forge\build\sources\main\java\mod\mcreator\mcreator_runealtargui.java:172: error: cannot find symbol
                        mcreator_null.executeProcedure(dependencies);
                        ^
  symbol: variable mcreator_null
Note: Some input files use or override a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: Some input files use unchecked or unsafe operations.
Note: Recompile with -Xlint:unchecked for details.
4 errors

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ':compileJava'.
> Compilation failed; see the compiler error output for details.

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

Last seen on 19:12, 25. Oct 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
You need to reinstall…
Mon, 07/16/2018 - 13:41

You need to reinstall MCreator. Eary downloads of MCreator 1.7.9 had this bug. You need to re-download MCreator 1.7.9 and reinstall it. Check the bottom of the 1.7.9 release article on the website for more information.

Last seen on 16:46, 8. Sep 2020
Joined Sep 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
ok, thanks!
Mon, 07/16/2018 - 15:20

ok, thanks!