[SOLVED] Missing **ALL** textures from inventory view

Started by Ale1025 on Fri, 07/27/2018 - 16:07

Topic category: Help with MCreator software

Last seen on 23:06, 30. Aug 2020
Joined May 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
[SOLVED] Missing **ALL** textures from inventory view
Sat, 07/28/2018 - 22:57 (edited)

Hello minecrafters, I'm making a mod and actually everything works fine, except for one thing: All my mod elements have missing textures in inventory. Items are a total mess up, but the blocks if placed have the right texture. It's just the inventory ones are buggy. Please, help me with this problem as I can't find seem to be able to find a solution on my own, thanks in advance :).

Edited by Ale1025 on Sat, 07/28/2018 - 22:57
Last seen on 23:06, 30. Aug 2020
Joined May 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I want to specify that this…
Fri, 07/27/2018 - 16:11

I want to specify that this happened just after importing custom json models

 

Last seen on 20:42, 27. Nov 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
What version of MCreator do…
Sat, 07/28/2018 - 08:25

What version of MCreator do you use? I suggest you open a support ticket and attach the problematics workspace in it.

Last seen on 23:06, 30. Aug 2020
Joined May 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Nvm i fixed it by exporting…
Sat, 07/28/2018 - 22:56

Nvm i fixed it by exporting the workspace to mcr and reimporting it

Last seen on 20:42, 27. Nov 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Glad to hear you resolved…
Sun, 07/29/2018 - 09:20

Glad to hear you resolved this bug. We will do our best to fix this bug in future releases.