Old Techne for MCreator 1.7.9?

Started by Nouyoule on Sat, 08/04/2018 - 21:46

Topic category: Help with MCreator modding

Last seen on 15:45, 28. Oct 2018
Joined Oct 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Old Techne for MCreator 1.7.9?
Sat, 08/04/2018 - 21:46

I need help! I download the old Techne on a MCreator topic, i create a model for my mod « Derpy Mod ». After have created the mob with his texture, a error is come, who say than this model have a problem with the parts of the mob. I created a topic for this: Techne Mob Error? See on my account for this.

I created this topic not for the error, but for know if the old Techne can make model on this new version of MCreator.

Thanks for help me.

Last seen on 20:05, 11. Nov 2018
Joined Dec 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
If i could understand you i…
Fri, 08/31/2018 - 05:24

If i could understand you i could help you.