Bugged interface when I create or edit a GUI

Started by GustavoLank9236 on Wed, 10/10/2018 - 16:33

Topic category: Bugs and solutions

Last seen on 01:08, 18. Nov 2018
Joined Aug 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Bugged interface when I create or edit a GUI
Wed, 10/10/2018 - 16:33

The interface bug when I create or edit a GUI,I already tried to reinstall Mcreator.

This appears

Last seen on 18:57, 17. Nov 2018
Joined Apr 2010
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
What OS do you use, what…
Thu, 10/11/2018 - 13:36

What OS do you use, what Java version, which GPU?

Last seen on 01:08, 18. Nov 2018
Joined Aug 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
OS: Windows 10. Java:…
Fri, 10/12/2018 - 18:36

OS: Windows 10.

Java: Version 8 (build 1.8.0_181-b13).

GPU: Intel HD Graphics Family I think.

Last seen on 18:57, 17. Nov 2018
Joined Apr 2010
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
Thanks for the info. Did…
Fri, 10/12/2018 - 18:52

Thanks for the info. Did this happen with 1.7.9 too?

Last seen on 01:08, 18. Nov 2018
Joined Aug 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I do not know, this had…
Fri, 10/12/2018 - 19:46

I do not know, this had never happened, in any version of MCreator.

Last seen on 01:08, 18. Nov 2018
Joined Aug 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
This did not happen in 1.8.0…
Fri, 10/12/2018 - 19:50

This did not happen in 1.8.0, started shortly.

Last seen on 18:57, 17. Nov 2018
Joined Apr 2010
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
Did you update the graphics…
Sat, 10/13/2018 - 09:02

Did you update the graphics driver, overclocked GPU? Try reinstalling MCreator.

There is one known bug regarding GUI glitching which will be fixed in 1.8.1