MCreator not loading

Started by DireFoxx on Mon, 10/22/2018 - 20:14

Topic category: Help with MCreator software

Last seen on 17:15, 9. Nov 2019
Joined Oct 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
MCreator not loading
Mon, 10/22/2018 - 20:14

I just installed MCreator and it has been stuck on "initializing workspace system" for around 20 minutes, I closed it down once before when it got stuck on this and it's just doing the same thing... PLEASE HELP!

Last seen on 00:11, 12. Jan 2020
Joined Oct 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
You made better progress…
Tue, 10/23/2018 - 00:14

You made better progress than I did. I couldn't even get it to start setting up. When I copied the error log, it was this:

   
Executing gradle command: cleanCache clean setupDecompWorkspace --refresh-dependencies
Build info: MCreator 1.8.0, 64-bit, 4096 MB, Mac OS X, JVM 1.8.0_191
FAILURE: Build failed with an exception.
* What went wrong:
Could not determine java version from '11'.
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
Task completed with return code 1 in 3228 milliseconds

Anyone know how to fix this?

P.S. I'm on mac

 

DireFoxx: This is a known…
Wed, 10/31/2018 - 10:42

DireFoxx: This is a known bug and will be fixed: https://mcreator.net/tracker/issue/44383

Glowing0v3rlord: You are using Java 11. Please read installation instruction and check this ticket: https://mcreator.net/tracker/issue/44750