Can I use MCreator for minecraft 1.8?

Started by CubeMan_X on Tue, 11/27/2018 - 19:14

Topic category: Help with MCreator software

Last seen on 21:18, 20. Nov 2020
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Can I use MCreator for minecraft 1.8?
Tue, 11/27/2018 - 19:14

   I need to use MCreator from minecraft version 1.8 for me to update my old mod, but I can not use it at all, it's saying that it will not connect with Pylo's servers, would it be any way I could create a mod for the 1.8 version of minecraft?

Yes, you can. Just ignore…
Wed, 11/28/2018 - 18:17

Yes, you can. Just ignore this warning. But keep in mind that such old version are not officially supported anymore.