Anybody could say me which version of MCreator for 1.12.2 I should use for my " Alchemy & Wizardry " mod ?

Started by BLDragon on Thu, 12/27/2018 - 09:07

Topic category: Help with MCreator software

Last seen on 17:54, 9. Feb 2019
Joined May 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Anybody could say me which version of MCreator for 1.12.2 I should use for my " Alchemy & Wizardry " mod ?
Thu, 12/27/2018 - 09:07

Anybody could say me which version ( 1.7.8 or 1.8.1 ) of MCreator for 1.12.2 I should use for my " Alchemy & Wizardry " ( Ik that means nothing ) mod ?

You should use 1.8.1 as it…
Thu, 12/27/2018 - 13:34

You should use 1.8.1 as it is much more stable and has many new features. It is also much faster. We don't support 1.7.8 anymore.

Last seen on 17:54, 9. Feb 2019
Joined May 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Thanks for the quick answer …
Thu, 12/27/2018 - 13:36

Thanks for the quick answer ^^ The MegaZombies++ mod I made was in 1.7.8 because im more familiar with the AI Tasks but not with the procedures..