Custom Biome Wont Generate

Started by punkmonkey06 on Sat, 08/10/2019 - 05:20

Topic category: Bugs and solutions

Last seen on 23:27, 24. Jun 2020
Joined May 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Custom Biome Wont Generate
Sat, 08/10/2019 - 05:20

Hi. I'm using MCreator 1.8.1, and I'm having trouble getting my "Permafrost" biome to spawn. I've tried everything I could think of. I tried turning the "Generate biome in overworld" option off and then back on, I've tried messing with the biome weight, (which is at 200 now, but it still doesn't spawn) and I've tried making my air structure not spawn in the biome. I even checked multiple forum posts, but none of them helped. If someone could please help, it would be greatly appreciated.

Update to 1.9.0 which has…
Sat, 08/10/2019 - 09:48

Update to 1.9.0 which has many bug fixes. 1.8.1 is not supported anymore.

Last seen on 13:35, 31. Mar 2020
Joined May 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Yea i am using 1.7.3 version…
Sat, 08/10/2019 - 10:02

Yea i am using 1.7.3 version of MCreator and biomes dont work...

Only sky color works!Trees are oak but they need to be custom trees...Grass,water is default. Likely it doesnt work :(

On the first post, you said…
Sat, 08/10/2019 - 14:40

On the first post, you said 1.8.1, now you are saying 1.7.3. Either way, none of these is supported. I suggest you to update to 1.9.0 to avoid having such bugs.

Last seen on 13:35, 31. Mar 2020
Joined May 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Klemen im ZaperX not guy who…
Mon, 08/12/2019 - 14:30

Klemen im ZaperX not guy who started this theme LOL

Oh sorry both had default…
Mon, 08/12/2019 - 14:37

Oh, my bad. Both of you have default avatar and I did not notice :D Well the same applies, we only support 1.9.0 at the time of writing.

Last seen on 13:45, 22. Jun 2020
Joined Dec 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
I'm using 2020.3, and I have…
Fri, 05/01/2020 - 18:25

I'm using 2020.3, and I have same problem. I have generate in overworld on, Biome weight in 3 and Biome type in cool.

Last seen on 13:45, 22. Jun 2020
Joined Dec 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Nevermind, now it works, but…
Fri, 05/01/2020 - 18:38

Nevermind, now it works, but i dont know why. Weird. Maybe the code generator just had a little bug.