How to do a mod in a diferent version of MC

Started by Maquinablablabla on Sat, 08/10/2019 - 10:00

Topic category: Help with MCreator's application

Last seen on 14:54, 10. Oct 2019
Joined Jan 2018
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
How to do a mod in a diferent version of MC
Sun, 08/11/2019 - 08:55 (edited)

I mean, when you begin a workspace in MCreator 1.9.0, there's an option that says that i which version of minecraft do you want the workspace, but there's only 1.12.2.

And for example I want to do a mod for 1.13.2. How can I do it?

Edited by Maquinablablabla on Sun, 08/11/2019 - 08:55
0Upvote this forum topic
Last seen on 21:38, 12. Aug 2019
Joined Aug 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Just wait for MCreator to be…
Sat, 08/10/2019 - 16:51

Just wait for MCreator to be realeased in a version that supports 1.13.2

0Upvote this forum topic
We will add support for…
Sun, 08/11/2019 - 09:55

We will add support for multiple Minecraft versions in the future updates, but based on the current state it seems that forge won't release any stable updates for Minecraft 1.13.x so we might have to jump straight to 1.14.x

0Upvote this forum topic
Last seen on 14:54, 10. Oct 2019
Joined Jan 2018
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Ok, thanks.
Sun, 09/01/2019 - 14:12

Ok, thanks.

0Upvote this forum topic