Exception while compiling blocks: Could not find start block!

Started by johan37251 on Sat, 08/10/2019 - 12:06

Topic category: Bugs and solutions

Last seen on 18:43, 12. Aug 2019
Joined Mar 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Exception while compiling blocks: Could not find start block!
Sat, 08/10/2019 - 12:06

i got that message when trying to make a procedure, i'm not familiar with this stuff but i want the player to be affected with a potion effect when holding a certain item.Error message

Last seen on 18:43, 12. Aug 2019
Joined Mar 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
latest version
Sun, 08/11/2019 - 17:18

latest version

Last seen on 18:43, 12. Aug 2019
Joined Mar 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
i find myself more…
Sun, 08/11/2019 - 17:21

i find myself more comfortable to use the older version interface though.

This is not supposed to…
Sun, 08/11/2019 - 17:25

This is not supposed to happen with the latest version. Try to restart MCreator. If the error persists, you might have to delete and remake this specific procedure.

Last seen on 18:43, 12. Aug 2019
Joined Mar 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
cant i just have fun making…
Mon, 08/12/2019 - 18:45

cant i just have fun making a mod without getting errors just for once like 1 day please

What other errors do you…
Mon, 08/12/2019 - 18:51

What other errors do you have? You are welcome to report them as we do our best to fix them in updates.

Last seen on 07:31, 3. Jul 2020
Joined Apr 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
I know this post was a bit…
Sun, 06/14/2020 - 05:47

I know this post was a bit ago but I got the same problem (using MCreator 2020.3) & tried restarting MCreator but it didn't fix it. it occurred when I added some huge summon commands, saved then when back in. I had 2 that were around 75 characters, 1 which was around 150 characters, 1 around 250 characters, & 1 around 475 characters. This reply was more to hopefully help provide some insight on this problem. (& fix it if it's not fixed in the latest version)

Last seen on 07:31, 3. Jul 2020
Joined Apr 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
I figured it out, every time…
Sun, 06/14/2020 - 06:17

I figured it out, every time I try to same with the giant commands it breaks