MCreator 1.9.0 won't run build task or start up a test environment [RESOLVED]

Started by DoctorStickGuy on Fri, 08/23/2019 - 19:56

Topic category: Bugs and solutions

Last seen on 21:20, 12. Sep 2019
Joined Jan 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
MCreator 1.9.0 won't run build task or start up a test environment [RESOLVED]
Sun, 08/25/2019 - 17:28 (edited)

So I made a mod on MCreator 1.8.1 and then updated MCreator to MCreator 1.9.0 and imported my mod to the new version, and I didn't really notice this at first, but every time MCreator would do the build task, it would fail. You can see the error in the first screenshot. The second error is pretty much the same, except it is when I try to run a test environment.The build error.        The second runClient error.                                                              I tried to download the .jar file to run the game that way but it has the same error as the two above.

Edited by DoctorStickGuy on Sun, 08/25/2019 - 17:28
Last seen on 21:20, 12. Sep 2019
Joined Jan 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I noticed that the images…
Fri, 08/23/2019 - 20:03

I noticed that the images may be hard to see, so I have put a link to the images so that you can see them better.

http://www.simpleimageresizer.com/_uploads/photos/99c43fdd/MCreatorBuildError_2_1010x920.png <-- Build Error

http://www.simpleimageresizer.com/_uploads/photos/99c43fdd/runClientError_1_1010x920.png <-- runClient Error

Last seen on 19:50, 16. Sep 2019
Joined Apr 2010
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
A solution to this problem…
Sat, 08/24/2019 - 18:11

A solution to this problem and many other problems can be found in our knowledge base: https://mcreator.net/support/knowledgebase Please check the knowledge base before opening a new topic on the issue which has a known fix.

This page: https://mcreator.net/wiki/gradle-setup-errors#wiki-index-7

Last seen on 21:20, 12. Sep 2019
Joined Jan 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Thanks it worked. :)
Sun, 08/25/2019 - 17:27

Thanks it worked. :)

Last seen on 19:50, 16. Sep 2019
Joined Apr 2010
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
You are welcome!
Sun, 08/25/2019 - 18:42

You are welcome!