Disable forge version limit manually

Started by @thedark on Sat, 08/31/2019 - 21:46

Topic category: Help with MCreator software

Last seen on 18:08, 1. Sep 2019
Joined Aug 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Disable forge version limit manually
Sat, 08/31/2019 - 22:25 (edited)

Previously mods I made worked within the newest Forge (forge-14.23.5.2844) but with the 1.9.0 Update mods I make now refuse to launch saying I need to use an older Forge (14.23.5.2768). Somehow the newest MCreator has downgraded the forge versions its usable in.

 

As extra detail, 2844 is the highest/newest Curse lets me use so thats why I'm using it.

Edited by @thedark on Sat, 08/31/2019 - 22:25
Last seen on 18:08, 1. Sep 2019
Joined Aug 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
sorry the mcreator version 1…
Sat, 08/31/2019 - 22:24

sorry the mcreator version 1.9.0

Last seen on 08:54, 8. Jul 2020
Joined Jun 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
You can disable forge…
Sun, 09/01/2019 - 05:58

You can disable forge version check by going to your workspace's preferences