CompileJava error

Started by DustinDMS on Sat, 09/14/2019 - 15:54

Topic category: Bugs and solutions

Last seen on 03:05, 17. Sep 2019
Joined Sep 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
CompileJava error
Sat, 09/14/2019 - 15:54

No matter what version I use of MCreator, I always get this error. I've tried looking up how to fix it but there's nobody with the same error. Please help. I just wanna make mods.

 

"This mapping 'snapshot_20171003' was designed for MC 1.12! Use at your own peril.
:deobfCompileDummyTask
:deobfProvidedDummyTask
:sourceApiJava UP-TO-DATE
:compileApiJava NO-SOURCE
:processApiResources NO-SOURCE
:apiClasses UP-TO-DATE
:sourceMainJava UP-TO-DATE
:compileJava FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Failed to capture snapshot of input files for task ':compileJava' property 'classpath' during up-to-date check.
> Error snapshotting jar [scala-library-2.11.1.jar]
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.
* Get more help at https://help.gradle.org
BUILD FAILED in 2s
5 actionable tasks: 3 executed, 2 up-to-date
C:\Users\dmsci\MCreatorWorkspaces\unity>
Task completed with return code 0 in 2969 milliseconds"