Advanced Assistance

Started by retroPacifist on Wed, 12/04/2019 - 06:13

Topic category: Help with MCreator software

Last seen on 14:30, 7. Jul 2020
Joined Oct 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Advanced Assistance
Wed, 12/04/2019 - 06:13

Hi there. I have a fairly large mod that I have been working on for some time, but I am suddenly completely unable to test it. MCreator says it is a JVM bug, but if I export the mod and run it directly in Minecraft, I get other errors. I have solved 3 or 4 at this point, but the task is a bit beyond me. If someone would be kind enough to look at my mod files, and assist me in repairing to a state with allows me to actually playtest it (however buggy it may be), that would be immensely appreciated.

Thank you,
retroPacifist

Last seen on 05:48, 10. Aug 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Post the error logs you have…
Wed, 12/04/2019 - 13:58

Post the error logs you have here, otherwise, we can't say what is happening.

Last seen on 14:30, 7. Jul 2020
Joined Oct 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
As it turns out, I am just…
Wed, 12/04/2019 - 14:26

As it turns out, I am just an utter buffoon. It runs fine directly in Minecraft, but the testing environment does not work.

Thanks anyways,
retroPacifist