Procedure element is dungoofed after 2020.1 update

Started by Xbraxusx on Sat, 02/01/2020 - 17:54

Topic category: Help with MCreator software

Last seen on 19:09, 31. May 2020
Joined Nov 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Procedure element is dungoofed after 2020.1 update
Sat, 02/01/2020 - 17:54

Upon updating from 2019.5 to 2020.1, my procedure element is dungoofed and I'm not sure what to do about it. I've re-installed MCreator already. It won't visually load, and trying to move things around works but is laggy. This is the closest I've gotten to fixing the issue.

Last seen on 19:09, 31. May 2020
Joined Nov 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
I managed to fix the issue…
Sun, 02/02/2020 - 21:40

I managed to fix the issue by creating a new folder for Mcreator to be stored in, rather than reusing the same folder from before.

Last seen on 11:39, 4. Jun 2020
Joined Nov 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
Same for me.
Thu, 02/27/2020 - 17:20

Same for me.

Last seen on 11:39, 4. Jun 2020
Joined Nov 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • Comments:
How do you change the stored…
Thu, 02/27/2020 - 17:38

How do you change the stored folder of MCreator?