MCreator 2020.2EAP09617 bug with slabs

Started by TheLuxureSlime on Wed, 03/04/2020 - 11:12

Topic category: Bugs and solutions

Last seen on 15:15, 23. Oct 2020
Joined Sep 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
MCreator 2020.2EAP09617 bug with slabs
Wed, 03/04/2020 - 11:12

I think you saw the problem/bug here
So there's nothing to say

Last seen on 15:15, 23. Oct 2020
Joined Sep 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
no, "top" slabs is glitching…
Wed, 03/04/2020 - 13:09

no, "top" slabs is glitching (purple-black texture)

Last seen on 20:51, 23. Oct 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
So there's nothing to say …
Wed, 03/04/2020 - 16:52

So there's nothing to say

At least MC version, but moreover, please open a support ticket and attach the workspace.

Last seen on 15:15, 23. Oct 2020
Joined Sep 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Oh, I already fix it by…
Thu, 03/05/2020 - 08:01

Oh, I already fix it by removing "slab" models which I add when im modding on MCreator 2019.5

Last seen on 15:15, 23. Oct 2020
Joined Sep 2018
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
2020.1*
Thu, 03/05/2020 - 08:01

2020.1*