Mcreator not running test minecraft

Started by Rednax on Fri, 04/10/2020 - 23:33

Topic category: Help with MCreator software

Last seen on 10:54, 17. Apr 2021
Joined Jan 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Mcreator not running test minecraft
Fri, 04/10/2020 - 23:33

So, I'm happily modding, when I try and run client. It starts up the FML early loading process, then finishes and Minecraft doesn't open. I see it open in the taskbar but it closes instantly. I check Console and BUILD FAILED is there in red. I see something about deprecated gradle features being incompatible with Gradle 5.0, and something ending up with -1 when it shouldn't be. Help please! Without test client I can't test my mod and I really don't want to release something possibly broken to the community.

Last seen on 14:39, 14. Jun 2021
Joined Jun 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
please provide the log.
Sat, 04/11/2020 - 01:58

please provide the log.

Last seen on 10:54, 17. Apr 2021
Joined Jan 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
?
Sat, 04/11/2020 - 02:12

?

Last seen on 10:54, 17. Apr 2021
Joined Jan 2020
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Nevermind, I just had to…
Sat, 04/11/2020 - 04:28

Nevermind, I just had to delete the entity I made for it to work (bugged model? idk)